Back to overview
Downtime
Authentication server not working
Aug 22 at 11:20pm JST
Affected services
Auth Service
Resolved
Aug 23 at 12:03am JST
The cause has been identified and the issue has been fixed. If you are still unable to log in, it is possible that this change has not been processed by your browser. Please try resetting your cookies and site data.
We apologize for any inconvenience this may have caused.
Affected services
Created
Aug 22 at 11:20pm JST
We are currently investigating an issue where the HozoRealm account authentication server is returning invalid values.
We will provide updates as necessary.
Affected services